Mój Play: Ustawienia MMS/GPRS/Internet Samsung SGH-i600 - Mój Play

Skocz do zawartości

  • (2 strony)
  • +
  • 1
  • 2
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Ustawienia MMS/GPRS/Internet Samsung SGH-i600

#1 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 31 lipiec 2007 - 19:43

INTERNET Settings: 1. Start -> Settings 2. more 3. Connetions 4. GPRS 5. Menu -> Add 6. Description: Internet 7. Connects to: The Internet 8. Access point: internet 9. Username: puste/blank 10. Password: puste/blank 11. Primary DNS: 0.0.0.0 12. Secondary DNS: 0.0.0.0 13. IP address: puste/blank WAP settings 1. Start -> Settings 2. more 3. Connetions 4. GPRS 5. Menu -> Add 6. Description: WAP 7. Connects to: WAP Gateway 8. Access point: wap 9. Username: puste/blank 10. Password: puste/blank 11. Primary DNS: 0.0.0.0 12. Secondary DNS: 0.0.0.0 13. IP address: puste/blank MMS settings: 1. Start -> Settings 2. more 3. Connetions 4. GPRS 5. Menu -> Add 6. Description: MMS 7. Connects to: Work 8. Access point: mms 9. Username: puste/blank 10. Password: puste/blank 11. Primary DNS: 0.0.0.0 12. Secondary DNS: 0.0.0.0 13. IP address: puste/blank PROXY Settings: 1. Start -> Settings 2. More 3. Connetions 4. More 5. Proxy 6. Menu -> Add 7. Description: P4 WAP Proxy 8. Connect from: WAP Gateway 9. Connect to: WAP Network 10. Proxy (name:port): 10.10.25.5:8080 11. Type: HTTP 12. Username: puste/blank 12. Password: puste/blank
0

#2 Użytkownik nie jest zalogowany   ddluk Ikona

  • Pociskacz
  • PipPipPipPipPipPip
  • Grupa Administratorzy
  • Postów 2479
  • Rejestracja czw, 04 sty 07
  • Płeć:Mężczyzna
  • Miejscowość:Gliwice
  • Operator:PLAY
  • Telefon:BlackBerry 9800, Palm Pre 2, Motorola Flipout
  • Taryfa:One Play
  • Internet w Play?:Nie

Napisano 02 sierpień 2007 - 09:30

Ta ja dołączę ładniejszą konfiguracje :)

How to set Samsung I600 to use internet, wap and mms



 



 



INTERNET Settings:



1. Start -> Settings



2. more



3. Connetions



4. GPRS



5. Menu -> Add



6. Description: Internet



7. Connects to: The Internet



8. Access point: internet



9. Username: puste/blank



10. Password: puste/blank



11. Primary DNS: 0.0.0.0



12. Secondary DNS: 0.0.0.0



13. IP address: puste/blank



 



 



 



WAP settings



1. Start -> Settings



2. more



3. Connetions



4. GPRS



5. Menu -> Add



6. Description: WAP



7. Connects to: WAP Gateway



8. Access point: wap			 lub	wap.pl



9. Username: puste/blank



10. Password: puste/blank



11. Primary DNS: 0.0.0.0



12. Secondary DNS: 0.0.0.0



13. IP address: puste/blank



 



 



 



MMS settings:



1. Start -> Settings



2. more



3. Connetions



4. GPRS



5. Menu -> Add



6. Description: MMS



7. Connects to: Work



8. Access point: mms			  lub   mms.pl



9. Username: puste/blank



10. Password: puste/blank



11. Primary DNS: 0.0.0.0



12. Secondary DNS: 0.0.0.0



13. IP address: puste/blank



 



 



PROXY Settings:



1. Start -> Settings



2. More



3. Connetions



4. More



5. Proxy



6. Menu -> Add



7. Description: P4 WAP Proxy



8. Connect from: WAP Gateway



9. Connect to: WAP Network



10. Proxy (name:port): 10.10.25.5:8080



11. Type: HTTP



12. Username: puste/blank



12. Password: puste/blank



 



 



 



PROXY Advanced Settings:



1. Start -> Settings



2. More



3. Connetions



4. More



5. Menu -> Advanced



6. Internet connection: Internet



7. Work connection: MMS



8. WAP connection: WAP



9. Secure WAP connection: Automatic

0

#3 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 03 sierpień 2007 - 00:24

A gdzie Samsung i600 ma "Advanced PROXY Settings"?
0

#4 Użytkownik nie jest zalogowany   ddluk Ikona

  • Pociskacz
  • PipPipPipPipPipPip
  • Grupa Administratorzy
  • Postów 2479
  • Rejestracja czw, 04 sty 07
  • Płeć:Mężczyzna
  • Miejscowość:Gliwice
  • Operator:PLAY
  • Telefon:BlackBerry 9800, Palm Pre 2, Motorola Flipout
  • Taryfa:One Play
  • Internet w Play?:Nie

Napisano 03 sierpień 2007 - 08:47

1. Start -> Settings

2. More

3. Connetions

4. More

5. Menu -> Advanced
0

#5 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 03 sierpień 2007 - 15:45

:oops: Az wstyd ze tego nie zauwazylem dzieki ;)

U mnie dzialalo na "Automatic" ale to pewnie dlatego ze mam tylko ustawienia Play a nie kilku roznych operatorow.

PS Klikam "Pomogl"
0

#0 Bot Reklamowy

  • Reklama
  • Grupa Reklama

Napisano --



#6 Użytkownik nie jest zalogowany   bebic Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 10
  • Rejestracja czw, 02 sie 07
  • Miejscowość:Warszawa

Napisano 09 sierpień 2007 - 19:28

To ja podam parametry dla Ery, Plusa i Orange

1. wstukać *#1546792*#
2. przejść do Preconfiguration
3. podać kod *#81230*#
4. wybrać Poland i operatora
5. potwierdzić

Cieszyć sie nowymi parametrami :mrgreen:
0

#7 Użytkownik nie jest zalogowany   BaGRoS Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 3
  • Rejestracja sob, 11 sie 07
  • Miejscowość:POLSKA
  • Zainteresowania:ALL

Napisano 11 sierpień 2007 - 10:05

Po takich ustawieniach nie mogę wysyłać MMSów, chyba, że coś więcej trzeba :/
Albo jakoś w Preconfiguration zmienić na ani jeden z 3 wymienionych... wiem już, że to nie...
8) BaGRoS 8)
Posciel i bielizna damska
0

#8 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 11 sierpień 2007 - 11:09

Mnie dziala na takich, dopisz profil MMS.

INTERNET Settings:

1. Start -> Settings
2. More
3. Connetions
4. GPRS
5. Menu -> Add
6. Description: Internet
7. Connects to: The Internet
8. Access point: internet
9. Username: puste/blank
10. Password: puste/blank
11. Primary DNS: 0.0.0.0
12. Secondary DNS: 0.0.0.0
13. IP address: puste/blank

WAP settings

1. Start -> Settings
2. More
3. Connetions
4. GPRS
5. Menu -> Add
6. Description: WAP
7. Connects to: WAP Gateway
8. Access point: wap lub wap.pl
9. Username: puste/blank
10. Password: puste/blank
11. Primary DNS: 0.0.0.0
12. Secondary DNS: 0.0.0.0
13. IP address: puste/blank

MMS settings:

1. Start -> Settings
2. More
3. Connetions
4. GPRS
5. Menu -> Add
6. Description: MMS
7. Connects to: Work
8. Access point: mms lub mms.pl
9. Username: puste/blank
10. Password: puste/blank
11. Primary DNS: 0.0.0.0
12. Secondary DNS: 0.0.0.0
13. IP address: puste/blank

1. Start ---> Messaging
2. Menu ----> MMS Options
3. Sending Options (Prioryty: Urgent, Size:295/95kb)
4. MMS Profiles
5. Menu ----> New
6. Profile Name: mms
7. MMSC URL: http://10.10.28.164/mms/wapenc
8. Proxy [x]
9. Adress: 10.10.25.5
10. Port: 8080
11. Bearer: GPRS


PROXY Settings:

1. Start -> Settings
2. More
3. Connetions
4. More
5. Proxy
6. Menu -> Add
7. Description: P4 WAP Proxy
8. Connect from: WAP Gateway
9. Connect to: WAP Network
10. Proxy (name:port): 10.10.25.5:8080
11. Type: HTTP
12. Username: puste/blank
12. Password: puste/blank

PROXY Advanced Settings:

1. Start -> Settings
2. More
3. Connetions
4. More
5. Menu -> Advanced
6. Internet connection: Internet
7. Work connection: MMS
8. WAP connection: WAP
9. Secure WAP connection: Automatic

PS Działa na WM5/WM6.

[ Dodano: 2007-08-11, 12:16 ]

bebic napisał:

To ja podam parametry dla Ery, Plusa i Orange

1. wstukać *#1546792*#
2. przejść do Preconfiguration
3. podać kod *#81230*#
4. wybrać Poland i operatora
5. potwierdzić

Cieszyć sie nowymi parametrami :mrgreen:


To samo mozna ustawic w menu settings/operator settings ;)
0

#9 Użytkownik nie jest zalogowany   BaGRoS Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 3
  • Rejestracja sob, 11 sie 07
  • Miejscowość:POLSKA
  • Zainteresowania:ALL

Napisano 11 sierpień 2007 - 12:31

Już lepiej, pisze "Łączy...." i później wywala błąd, od razu nie.
Nie wiem co jeszcze może być nie tak :/

EDIT:
po dodaniu profilu mms, w połączeniach pojawiło się nowe połączenie mms GPRS, tam ustawiłem APN mms i działa teraz. Lecz nie wiem czy będzie mi zaliczało kasę jako mms 15gr, czy jako dane ... :/
8) BaGRoS 8)
Posciel i bielizna damska
0

#10 Użytkownik nie jest zalogowany   ddluk Ikona

  • Pociskacz
  • PipPipPipPipPipPip
  • Grupa Administratorzy
  • Postów 2479
  • Rejestracja czw, 04 sty 07
  • Płeć:Mężczyzna
  • Miejscowość:Gliwice
  • Operator:PLAY
  • Telefon:BlackBerry 9800, Palm Pre 2, Motorola Flipout
  • Taryfa:One Play
  • Internet w Play?:Nie

Napisano 14 sierpień 2007 - 22:21

Jak mms ;) sam to przeszedłem :P
0

#11 Użytkownik nie jest zalogowany   Gof Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 1
  • Rejestracja śro, 22 sie 07
  • Miejscowość:100-lica

Napisano 22 sierpień 2007 - 09:10

Łee no ja mam te wszystkie utawienia jak podajecie a i tak net mi nie działa i wywala mi error :/ ma ktos dla mnie jakas rade? mieli z Play'a przesylac jakas konfiguracje ale nic nie dostala oprocz witaj w PLay :) ehh i co jak mam wifi w pracy jak nie potrafie sie polaczyc :(
0

#12 Użytkownik nie jest zalogowany   Palma77 Ikona

  • Kotleciarz
  • Grupa Vip
  • Postów 31
  • Rejestracja nie, 24 cze 07
  • Płeć:Mężczyzna
  • Miejscowość:Rybnik
  • Operator:PLAY
  • Telefon:Nokia E71
  • Taryfa:Play Abonament
  • Internet w Play?:Nie

Napisano 06 wrzesień 2007 - 00:43

po aktualizacji do WM6 mam ten sam problem :/ nie moge ustawic wysylania MMSow troche mnie ten telefon juz zaczyna draznic ;) he he pol nocy staralem sie go poustawiac i nic :( nie da sie jakos tych ustawien wgrac z jakiegos pliku konfiguracyjnego ?? jesli bylaby taka opcja moze ktos pokusilby sie o napisanie czegos takiego ??
0

#13 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 06 wrzesień 2007 - 05:49

Palma77, przeczytaj dokladnie temat, mnie dziala wiec i Tobie powinno ;)
0

#14 Użytkownik nie jest zalogowany   BaGRoS Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 3
  • Rejestracja sob, 11 sie 07
  • Miejscowość:POLSKA
  • Zainteresowania:ALL

Napisano 06 wrzesień 2007 - 10:05

Opis na 100% działa.
Jeśli w MMS Options masz już profil MMS upewnij się, że nazywa się on:
mms
a na pewno NIE:
MMS
!! Przez to mmsy mi się nie wysyłały.
8) BaGRoS 8)
Posciel i bielizna damska
0

#15 Użytkownik nie jest zalogowany   ddluk Ikona

  • Pociskacz
  • PipPipPipPipPipPip
  • Grupa Administratorzy
  • Postów 2479
  • Rejestracja czw, 04 sty 07
  • Płeć:Mężczyzna
  • Miejscowość:Gliwice
  • Operator:PLAY
  • Telefon:BlackBerry 9800, Palm Pre 2, Motorola Flipout
  • Taryfa:One Play
  • Internet w Play?:Nie

Napisano 06 wrzesień 2007 - 13:12

I mu zgadzać się wszędzie apn. jak masz wpisany mms to musi być taki sam wszędzie. Polecam wpisywać jednak mms.pl jako apn.
0

#16 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 06 wrzesień 2007 - 19:52

Dlaczego? Co za roznica?
0

#17 Użytkownik nie jest zalogowany   ddluk Ikona

  • Pociskacz
  • PipPipPipPipPipPip
  • Grupa Administratorzy
  • Postów 2479
  • Rejestracja czw, 04 sty 07
  • Płeć:Mężczyzna
  • Miejscowość:Gliwice
  • Operator:PLAY
  • Telefon:BlackBerry 9800, Palm Pre 2, Motorola Flipout
  • Taryfa:One Play
  • Internet w Play?:Nie

Napisano 07 wrzesień 2007 - 11:57

Konfigurowałem ostatnio z pewną osobom na gg i600 i jak miał apn: mms to nie chciało działać, jak zmienił ja mms.pl wszędzie to nagle ruszyło. Wiem, że to nie ma znaczenia to ale miałem taką sytuację więc piszę.
0

#18 Użytkownik nie jest zalogowany   legion Ikona

  • Klikacz
  • PipPip
  • Grupa Użytkownik
  • Postów 222
  • Rejestracja wto, 10 lip 07
  • Miejscowość:Kielce
  • Zainteresowania:GSM PC RPG

Napisano 13 wrzesień 2007 - 19:51

Po sformatowaniu telefonu te ustawienia działają na WM6. Testowane :)
Wielkość liter jest ważna!

* Profile:

INTERNET settings:


Start -> Settings -> More -> Connetions -> GPRS -> Menu -> Add

Description: Internet
Connects to: The Internet
Access point: internet
Username: puste/blank
Password: puste/blank
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: puste/blank

WAP settings:

Start -> Settings -> More -> Connetions -> GPRS -> Menu -> Add

Description: WAP
Connects to: WAP Gateway
Access point: wap lub wap.pl
Username: puste/blank
Password: puste/blank
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: puste/blank

MMS settings:

Start -> Settings -> More -> Connetions -> GPRS -> Menu -> Add

Description: MMS
Connects to: Work
Access point: mms lub mms.pl
Username: puste/blank
Password: puste/blank
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: puste/blank

Start -> Settings -> More -> Connetions -> GPRS -> Menu -> Add

Description: mms GPRS
Connects to: MMS Network
Acces Point: mms lub mms.pl
Username: puste/blank
Password: puste/blank
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: puste/blank

Start -> Messaging -> Menu ----> MMS Options

Sending Options (Prioryty: Urgent, Size:295/95kb)

MMS profiles:

Menu -> New

Profile Name: mms
MMSC URL: http://10.10.28.164/mms/wapenc
Proxy [x]
Adress: 10.10.25.5
Port: 8080
Bearer: GPRS
Advanced Settings -> APN: mms
PROXY Settings:

Start -> Settings -> More -> Connetions -> More -> Proxy -> Menu -> Add

Description: P4 WAP Proxy
Connect from: WAP Gateway
Connect to: WAP Network
Proxy (name:port): 10.10.25.5:8080
Type: HTTP
Username: puste/blank
Password: puste/blank

PROXY Advanced Settings:

Start -> Settings -> More -> Connetions -> More -> Menu -> Advanced

Internet connection: Internet lub Automatic
Work connection: MMS lub Automatic
WAP connection: WAP lub Automatic
Secure WAP connection: Automatic
0

#19 Użytkownik nie jest zalogowany   Palma77 Ikona

  • Kotleciarz
  • Grupa Vip
  • Postów 31
  • Rejestracja nie, 24 cze 07
  • Płeć:Mężczyzna
  • Miejscowość:Rybnik
  • Operator:PLAY
  • Telefon:Nokia E71
  • Taryfa:Play Abonament
  • Internet w Play?:Nie

Napisano 14 wrzesień 2007 - 05:17

Dodam jeszcze iż jesli ktos wpisze wszystko w/g opisu i dalej nie bedzie szlo wysylac mms to napewno pomoze wgranie jeszcze raz WM6 i wpisanie wszystkiego jeszcze raz ;) mi pomoglo :) dzieki Legion za pomoc na gg :) oczywiscie "pomógł" się należy :)

pozdro Palma
0

#20 Użytkownik nie jest zalogowany   idarman Ikona

  • Kotleciarz
  • Grupa Użytkownik
  • Postów 33
  • Rejestracja sob, 17 mar 07
  • Miejscowość:Warszawa

Napisano 24 wrzesień 2007 - 16:20

A ja mam problem: nowy i600 z play. Nie dzialaja MMSy. Wprowadzalem zmiany zgodnie z tym co na forum - i nic :( Nadal blad polaczenia ...

problem mam z sekcja mms GRPS:


[quote]
Start -> Settings -> More -> Connetions -> GPRS -> Menu -> Add

Description: mms GPRS
Connects to: MMS Network
Acces Point: mms lub mms.pl
Username: puste/blank
Password: puste/blank
Primary DNS: 0.0.0.0
Secondary DNS: 0.0.0.0
IP address: puste/blank
[/quote]

nie ma u mnie opcji MMS Network ??? Sa tylkoThe Internet, WAP Gateway, Secure WAP Network, WAP Network oraz Work ... Jak dodac MMS Network ?

acha - mam na razie WM5 (orginalne z playa).

Pozdrawiam[/quote]
iDariusz
0

  • (2 strony)
  • +
  • 1
  • 2
  • Nie możesz napisać tematu
  • Nie możesz odpowiedzieć

Użytkownicy przeglądający ten temat: 1
0 użytkowników, 1 gości, 0 anonimowych